Be careful with CRM 4.0 and Internet Explorer 10

Caught a bad issue on a customersite yesterday: Automatic windows updates (which are in fact a good idea) installed an IE10 on a machine, which is a crm4 client. This caused many malfunctions on CRM 4. Obviously, there are some leaks in using IE 10. This article states (as of today), that there is still work to be done on CRM 4 and IE 10…

But as if mainstream support for crm4 ends by 9th of april 2013 I doubt, whether there will be full IE 10 support for IE 10…

One Response to Be careful with CRM 4.0 and Internet Explorer 10

  1. mas info 10. May 2013 at 14:19 #

    It’s just a very useful item of facts. I will be happy that you simply distributed this convenient info along with us. You need to keep us current similar to this. Many thanks for discussing.

Leave a Reply